Understøttelse af nyere Java-sprog-API’er

Når du bruger Android Gradle Plugin four.zero.zero og nyere, kan du nu bruge flere hundrede API’er fra nyere OpenJDK-versioner, og din app fungerer på enhver Android-enhed? Nogle af disse nyere Java API’er i Android 11 understøttes gennem backporting, mens andre API’er også er tilgængelige by way of desugaring på ældre enheder, hvor Android-platformen ikke har …

Understøttelse af nyere Java-sprog-API’er Read More »